
How to Set Up Your POP3 / IMAP Account 

1. Learn how to set up your POP3 account. 
2. Learn how to set up your IMAP account. 

 

1. Set up your POP3 account 
 POP server: webmail.shahroodut.ac.ir 
 SMTP server: webmail.shahroodut.ac.ir 

For secure connections: 

 POP server: webmail.shahroodut.ac.ir 
 SMTP server: webmail.shahroodut.ac.ir 

Each email client requires a specific configuration procedure when setting up your POP service. Here are 
the configuration steps for some of the most common email clients: 

 Microsoft Outlook Express 6 
 Microsoft Outlook 2000 
 Microsoft Outlook XP / Microsoft Outlook 2003 
 Microsoft Outlook 2007 
 Eudora 7.1.0.9 
 The Bat! 4.2.23 
 IncrediMail 2.0 
 Mozilla SeaMonkey 
 Mozilla Thunderbird 2 
 Mozilla Thunderbird 3.0 
 Evolution 2.28.1 
 Apple Mail 3.6 

[POP3] 
Microsoft Outlook Express 6 

1. Under the Tools menu, click Accounts. 
2. In the Mail Accounts window, click on the Add Mail button. This will open the Account Wizard. 
3. Fill in the Display Name field with your real name, then press Next. 
4. Fill the Email Address field with your username@shahroodut.ac.ir address. 
5. Click Next to go to the next page and select POP3 as incoming server type. 
6. Enter webmail.shahroodut.ac.ir both in the Incoming mail server and in the Outgoing mail 

server fields. Click Next, when you're done. 
7. Fill in your username in the Username field and your password in the Password field. 
8. Complete your account setup by clicking the Finish button. 



9. In the already opened Mail Accounts window, select your newly-created account and press 
the Properties button. 

10. In the Properties window, press the Servers tab. 
11. Check the My server requires authentication option, in order to be able to send messages via the 

webmail.shahroodut.ac.ir server, and then press OK. 

[POP3] 
Microsoft Outlook 2000 

1. Under the Tools menu, click Accounts. 
2. In the Mail Accounts window, click on the Add Mail button. This will open the Account Wizard. 
3. Fill in the Display Name field with your real name, then press Next. 
4. Fill the Email Address field with your username@shahroodut.ac.ir address. 
5. Click Next to go to the next page and select POP3 as incoming server type. 
6. Enter webmail.shahroodut.ac.ir both in the Incoming mail server and in the Outgoing mail 

server fields. Click Next, when you're done. 
7. Fill in your username in the Username field and your password in the Password field. 
8. Complete your account setup by clicking the Finish button. 
9. In the already opened Mail Accounts window, select your newly-created account and press 

the Properties button. 
10. In the Properties window, press the Servers tab. 
11. Check the My server requires authentication option, in order to be able to send messages via the 

webmail.shahroodut.ac.ir server, and then press OK. 

[POP3] 
Microsoft Outlook XP / Microsoft Outlook 2003 

1. Under the Tools menu, choose E-mail Accounts. 
2. In the E-mail Accounts window, choose Add new e-mail account. 
3. Press Next and choose POP3 as the server type. 
4. Press Next, then fill out the following fields on the next page: 
o Your Name: your real name; 
o E-Mail Address: your username@shahroodut.ac.ir; 
o Incoming mail server (POP3): webmail.shahroodut.ac.ir; 
o Outgoing mail server (SMTP): webmail.shahroodut.ac.ir; 
o User Name: your username; 
o Password: your account password. 
5. Press the More settings button and click on the Outgoing Server tab. 
6. Check the My outgoing server (SMTP) requires authentication option and press OK. 
7. Press Next and then finish setting your account by pressing the Finish button. 

[POP3] 
Microsoft Outlook 2007 SP2 

1. Under the Tools menu, choose Account Settings. 



2. In the E-mail Accounts tab, choose to add a new e-mail account by clicking the New... button. 
3. Check the Manually configure server settings or additional server type checkbox and press Next. 
4. Select Internet E-mail and press Next. 
5. On the next page, fill out the following fields: 
o Your Name: your real name; 
o E-Mail Address: your.account@shahroodut.ac.ir; 
o Account type: POP3; 
o Incoming mail server: webmail.shahroodut.ac.ir; 
o Outgoing mail server: webmail.shahroodut.ac.ir; 
o User Name: your.account; 
o Password: your account password; 
6. Press the More settings button and click on the Outgoing Server tab. 
7. Check the My outgoing server (SMTP) requires authentication option and press OK. 
8. Press Next and then finish setting your account by pressing the Finish button. 

[POP3] 
Eudora 7.1.0.9 

1. Under the Tools menu, click Options. 
2. In the Getting Started page, fill out the following fields as directed: 
o Real Name: your real name (this name will be displayed in the From field of your outgoing 

messages; 
o Email address: your username@shahroodut.ac.ir; 
o Mail Server (Incoming): webmail.shahroodut.ac.ir; 
o Username field: your username; 
o SMTP Server (Outgoing): webmail.shahroodut.ac.ir. 
3. Then, make sure that the Allow authentication option is checked (otherwise you won't be able to 

relay mails through webmail.shahroodut.ac.ir). 
4. On the Incoming Mail page, make sure to choose POP3 as Server configuration. 

[POP3] 
The Bat! 4.2.23 

1. Under the Account menu, click New. 
2. Choose an account name and then click Next. 
3. Fill in the Full Name, Email address and Organization fields with the appropriate information. 
4. In the next screen, please select POP3 - Post Office Protocol v3 and fill in the following 

information: 
o Incoming Mail Server Address: webmail.shahroodut.ac.ir; 
o SMTP Server Address: webmail.shahroodut.ac.ir; 
o Check the My server requires authentication for sending mail checkbox. 
5. Click Next and then enter the connection access credentials: 
o Username: your Email account name; 
o Password: your Email account password. 
6. Click Next and then Finish to complete the account setup. 



[POP3] 
IncrediMail 2.0 

1. Under the Tools menu, click Email Accounts. 
2. In the Mail Accounts window, click on the Add button, which will then open the Account Wizard. 
3. In the first page, choose Let me configure settings myself. 
4. In the next page, select the Other option. 
5. Enter the required information in the text fields: 
o Your Name Is: your full name; 
o Your Email Address: your.account@shahroodut.ac.ir; 
o Your Password: your Email account password. 
6. Enter the server settings: 
o My Incoming Server Type Is: POP3; 
o Incoming Mail Server: webmail.shahroodut.ac.ir; 
o Outgoing Mail Server: webmail.shahroodut.ac.ir. 
7. Complete your account setup by clicking the Finish button. 
8. In the Properties window, press the Servers tab and check the My server requires 

authentication option, in order to be able to send messages via the axigenmail.com server, and 
then press OK. 

[POP3] 
Mozilla SeaMonkey 

1. Under the Edit menu, click on the Mail and Newsgroups Accounts Settings option. 
2. In the opened window, click on Add Account button to start the Account Wizard. 
3. On the first wizard screen, select Email account, and then click Next. 
4. In the next page, fill in the requested information: 
o Your Name: your full name; 
o Your Email Address: your.account@shahroodut.ac.ir. 
5. Press Next to go to the next screen. 
6. Configure the server connection settings as: 
o Select POP as the type of the incoming server; 
o Incoming Server: webmail.shahroodut.ac.ir; 
o Outgoing Server: webmail.shahroodut.ac.ir. 
7. Click Next and fill in your username: 
o Incoming Username: you.account@shahroodut.ac.ir. 
8. Click Next and choose an account name: 
o Account Name: the name of your choice. 

[POP3] 
Mozilla Thunderbird 2 

1. Under the Tools menu, click on the Accounts Settings option. 
2. In the opened window, click on the Add Account button to start the Account Wizard. 
3. On the first wizard screen, select Email account, click Next and enter your full name. Then enter 

yourusername@shahroodut.ac.ir in the e-mail address field. 



4. Click Next to go to the next screen, select POP3 type of incoming server and fill 
in webmail.shahroodut.ac.ir in the address field. 

5. Click Next and enter your username the incoming Username box. 
6. Finally, enter your account name (Thunderbird's specific setting) to finish adding the account. 
7. While you're still in the Mail and Newsgroups Accounts Settings window, press the Outgoing 

Server (SMTP) option and then, in the right panel, press Add. 
8. In the SMTP Server window, fill in the Server Name option with the webmail.shahroodut.ac.ir value 

and check the Username and password option, and then enter your username in 
the Username field. 

9. Press OK and finish setting your account by pressing OK, again. 

[POP3] 
Mozilla Thunderbird 3.0 

1. Under the Tools menu, click on the Accounts Settings. 
2. Click on Account Actions, then on Add Mail Account. 
3. In the window that opens, fill in the following details: 
o Your Name: enter your real name here; 
o Email address: your.account@shahroodut.ac.ir; 
o Password: your Email account password. 
4. Click Continue. 
5. In the next screen, Mozilla Thunderbird will attempt to automatically configure the server settings, 

as described below. If the settings are not auto-detected as below, you need to manually 
configure them as follows: 

o Username: your Email username; 
o Incoming: webmail.shahroodut.ac.ir - POP3 - 995 - SSL/TLS; 
o Outgoing: webmail.shahroodut.ac.ir - SMTP - 465 - SSL/TLS; 
6. Click on Re-test Configuration. 
7. Click on Create Account. 

[POP3] 
Evolution 2.28.1 

1. Under the Edit menu, click Preferences. 
2. In the Mail Accounts section, click Add. 
3. After the configuration wizard starts, click Forward. 
4. On this page, fill in the required identity information, then click Forward: 
o Full name: your complete name; 
o Email address: your.account@shahroodut.ac.ir. 
5. Fill in the receiving mail settings, then click Forward: 
o Server Type: POP; 
o Server: webmail.shahroodut.ac.ir; 
o Username: your.username@shahroodut.ac.ir. 
6. Click Forward. 
7. Fill in the sending mail settings, then click Forward: 
o Server Type: SMTP; 



o Server: webmail.shahroodut.ac.ir; 
o Check the Server requires authentication checkbox. 
8. Choose an account name, click Forward, and then click Apply. 

[POP3] 
Apple Mail 3.6 

1. Under the File menu, choose Add account. 
2. After the account configuration wizard is launched, fill in the identity information, then 

click Continue: 
o Full name: your full name; 
o Email Address: your.account@shahroodut.ac.ir; 
o Password: your Email account password. 
3. Fill in the information required for the incoming mail server settings then click Continue: 
o Account Type: POP; 
o Incoming Mail Server: webmail.shahroodut.ac.ir; 
o User name: your.account@shahroodut.ac.ir; 
o Password: your Email account password. 
4. Fill in the information required for the outgoing server settings, then click Continue: 
o Outgoing Mail Server: webmail.shahroodut.ac.ir; 
o Check the Use Authentication check box. 
5. Click on Create to complete the account creation process. 

[Top] 

2. Set up your IMAP account 
 IMAP server: webmail.shahroodut.ac.ir 
 SMTP server: webmail.shahroodut.ac.ir 

For secure connections: 

 IMAP server: webmail.shahroodut.ac.ir 
 SMTP server: webmail.shahroodut.ac.ir 

Each email client requires a specific configuration procedure when setting up your IMAP service. Here are 
the configuration steps for some of the most common email clients: 

 Microsoft Outlook Express 6 
 Microsoft Outlook 2000 
 Microsoft Outlook XP / Microsoft Outlook 2003 
 Microsoft Outlook 2007 
 Eudora 7.1.0.9 
 The Bat! 4.2.23 
 IncrediMail 2.0 
 Mozilla SeaMonkey 
 Mozilla Thunderbird 2 



 Mozilla Thunderbird 3.0 
 Evolution 2.28.1 
 Apple Mail 3.6 

[IMAP] 
Microsoft Outlook Express 6 

1. Under the Tools menu, click Accounts. 
2. In the Mail Accounts window, click on the Add Mail button. This will open the Account Wizard. 
3. Fill in the Display Name field with your real name, then press Next. 
4. Fill the Email Address field with your username@shahroodut.ac.ir address. 
5. Click Next to go to the next page and select IMAP4 as incoming server type. 
6. Enter webmail.shahroodut.ac.ir  both in the Incoming mail server and in the Outgoing mail 

server fields. Click Next, when you're done. 
7. Fill in your username in the Username field and your password in the Password field. 
8. Complete your account setup by clicking the Finish button. 
9. In the already opened Mail Accounts window, select your newly-created account and press 

the Properties button. 
10. In the Properties window, press the Servers tab. 
11. Check the My server requires authentication option, in order to be able to send messages via the 

webmail.shahroodut.ac.ir server, and then press OK. 

[IMAP] 
Microsoft Outlook 2000 

1. Under the Tools menu, click Accounts. 
2. In the Mail Accounts window, click on the Add Mail button. This will open the Account Wizard. 
3. Fill in the Display Name field with your real name, then press Next. 
4. Fill the Email Address field with your username@shahroodut.ac.ir address. 
5. Click Next to go to the next page and select IMAP4 as incoming server type. 
6. Enter webmail.shahroodut.ac.ir both in the Incoming mail server and in the Outgoing mail 

server fields. Click Next, when you're done. 
7. Fill in your username in the Username field and your password in the Password field. 
8. Complete your account setup by clicking the Finish button. 
9. In the already opened Mail Accounts window, select your newly-created account and press 

the Properties button. 
10. In the Properties window, press the Servers tab. 
11. Check the My server requires authentication option, in order to be able to send messages via the 

webmail.shahroodut.ac.ir server, and then press OK. 

[IMAP] 
Microsoft Outlook XP / Microsoft Outlook 2003 

1. Under the Tools menu, choose E-mail Accounts. 
2. In the E-mail Accounts window, choose Add new e-mail account. 
3. Press Next and choose IMAP as the server type. 



4. Press Next, then fill out the following fields on the next page: 
o Your Name: your real name; 
o E-Mail Address: your username@shahroodut.ac.ir; 
o Incoming mail server (IMAP): webmail.shahroodut.ac.ir; 
o Outgoing mail server (SMTP): webmail.shahroodut.ac.ir; 
o User Name: your username; 
o Password: your account password. 
5. Press the More settings button and click on the Outgoing Server tab. 
6. Check the My outgoing server (SMTP) requires authentication option and press OK. 
7. Press Next and then finish setting your account by pressing the Finish button. 

[IMAP] 
Microsoft Outlook 2007 SP2 

1. Under the Tools menu, choose Account Settings. 
2. In the E-mail Accounts tab, choose to add a new e-mail account by clicking the New... button. 
3. Check the Manually configure server settings or additional server type checkbox and press Next. 
4. Select Internet E-mail and press Next. 
5. On the next page, fill out the following fields: 
o Your Name: your real name; 
o E-Mail Address: your.account@shahroodut.ac.ir; 
o Account type: IMAP; 
o Incoming mail server: webmail.shahroodut.ac.ir; 
o Outgoing mail server: webmail.shahroodut.ac.ir; 
o User Name: your.account; 
o Password: your account password; 
6. Press the More settings button and click on the Outgoing Server tab. 
7. Check the My outgoing server (SMTP) requires authentication option and press OK. 
8. Press Next and then finish setting your account by pressing the Finish button. 

[IMAP] 
Eudora 7.1.0.9 

1. Under the Tools menu, click Options. 
2. In the Getting Started page, fill out the following fields as directed: 
o Real Name: your real name (this name will be displayed in the From field of your outgoing 

messages; 
o Email address: your username@shahroodut.ac.ir; 
o Mail Server (Incoming): webmail.shahroodut.ac.ir; 
o Username field: your username; 
o SMTP Server (Outgoing): webmail.shahroodut.ac.ir. 
3. Then, make sure that the Allow authentication option is checked (otherwise you won't be able to 

relay mails through webmail.shahroodut.ac.ir). 
4. On the Incoming Mail page, make sure to choose IMAP as Server configuration. 

[IMAP] 



The Bat! 4.2.23 

1. Under the Account menu, click New. 
2. Choose an account name and then click Next. 
3. Fill in the Full Name, Email address and Organization fields with the appropriate information. 
4. In the next screen, please select IMAP4 - Internet Message Access Protocol v4 and fill in the 

following information: 
o Incoming Mail Server Address: webmail.shahroodut.ac.ir; 
o SMTP Server Address: webmail.shahroodut.ac.ir; 
o Check the My server requires authentication for sending mail checkbox. 
5. Click Next and then enter the connection access credentials: 
o Username: your Email account name; 
o Password: your Email account password. 
6. Click Next and then Finish to complete the account setup. 

[IMAP] 
IncrediMail 2.0 

1. Under the Tools menu, click Email Accounts. 
2. In the Mail Accounts window, click on the Add button, which will then open the Account Wizard. 
3. In the first page, choose Let me configure settings myself. 
4. In the next page, select the Other option. 
5. Enter the required information in the text fields: 
o Your Name Is: your full name; 
o Your Email Address: your.account@shahroodut.ac.ir; 
o Your Password: your Email account password. 
6. Enter the server settings: 
o My Incoming Server Type Is: IMAP; 
o Incoming Mail Server: webmail.shahroodut.ac.ir; 
o Outgoing Mail Server: webmail.shahroodut.ac.ir. 
7. Complete your account setup by clicking the Finish button. 
8. In the Properties window, press the Servers tab and check the My server requires 

authentication option, in order to be able to send messages via the webmail.shahroodut.ac.ir 
server, and then press OK. 

[IMAP] 
Mozilla SeaMonkey 

1. Under the Edit menu, click on the Mail and Newsgroups Accounts Settings option. 
2. In the opened window, click on Add Account button to start the Account Wizard. 
3. On the first wizard screen, select Email account, and then click Next. 
4. In the next page, fill in the requested information: 
o Your Name: your full name; 
o Your Email Address: your.account@shahroodut.ac.ir. 
5. Press Next to go to the next screen. 
6. Configure the server connection settings as: 



o Select IMAP as the type of the incoming server; 
o Incoming Server: webmail.shahroodut.ac.ir; 
o Outgoing Server: webmail.shahroodut.ac.ir. 
7. Click Next and fill in your username: 
o Incoming Username: you.account@shahroodut.ac.ir. 
8. Click Next and choose an account name: 
o Account Name: the name of your choice. 

[IMAP] 
Mozilla Thunderbird 2 

1. Under the Tools menu, click on the Accounts Settings option. 
2. In the opened window, click on the Add Account button to start the Account Wizard. 
3. On the first wizard screen, select Email account, click Next and enter your full name. Then enter 

your username@shahroodut.ac.ir in the e-mail address field. 
4. Click Next to go to the next screen, select IMAP type of incoming server and fill 

in axigenmail.com in the address field. 
5. Click Next and enter your username the incoming Username box. 
6. Finally, enter your account name (Thunderbird's specific setting) to finish adding the account. 
7. While you're still in the Mail and Newsgroups Accounts Settings window, press the Outgoing 

Server (SMTP) option and then, in the right panel, press Add. 
8. In the SMTP Server window, fill in the Server Name option with the webmail.shahroodut.ac.ir value 

and check the Username and password option, and then enter your username in 
the Username field. 

9. Press OK and finish setting your account by pressing OK, again. 

[IMAP] 
Mozilla Thunderbird 3.0 

1. Under the Tools menu, click on the Accounts Settings. 
2. Click on Account Actions, then on Add Mail Account. 
3. In the window that opens, fill in the following details: 
o Your Name: enter your real name here; 
o Email address: your.account@shahroodut.ac.ir; 
o Password: your axigenmail.com account password. 
4. Click Continue. 
5. In the next screen, Mozilla Thunderbird will attempt to automatically configure the server settings, 

as described below. If the settings are not auto-detected as below, you need to manually 
configure them as follows: 

o Username: your axigenmail.com username; 
o Incoming: webmail.shahroodut.ac.ir - IMAP - 993 - SSL/TLS; 
o Outgoing: webmail.shahroodut.ac.ir - SMTP - 465 - SSL/TLS; 
6. Click on Re-test Configuration. 
7. Click on Create Account. 

[IMAP] 



Evolution 2.28.1 

1. Under the Edit menu, click Preferences. 
2. In the Mail Accounts section, click Add. 
3. After the configuration wizard starts, click Forward. 
4. On this page, fill in the required identity information, then click Forward: 
o Full name: your complete name; 
o Email address: your.account@shahroodut.ac.ir. 
5. Fill in the receiving mail settings, then click Forward: 
o Server Type: IMAP; 
o Server: webmail.shahroodut.ac.ir; 
o Username: your.username@shahroodut.ac.ir. 
6. Click Forward. 
7. Fill in the sending mail settings, then click Forward: 
o Server Type: SMTP; 
o Server: webmail.shahroodut.ac.ir; 
o Check the Server requires authentication checkbox. 
8. Choose an account name, click Forward, and then click Apply. 

[IMAP] 
Apple Mail 3.6 

1. Under the File menu, choose Add account. 
2. After the account configuration wizard is launched, fill in the identity information, then 

click Continue: 
o Full name: your full name; 
o Email Address: your.account@shahroodut.ac.ir; 
o Password: your Email account password. 
3. Fill in the information required for the incoming mail server settings then click Continue: 
o Account Type: IMAP; 
o Incoming Mail Server: webmail.shahroodut.ac.ir; 
o User name: your.account@shahroodut.ac.ir; 
o Password: your Email account password. 
4. Fill in the information required for the outgoing server settings, then click Continue: 
o Outgoing Mail Server: webmail.shahroodut.ac.ir; 
o Check the Use Authentication check box. 
5. Click on Create to complete the account creation process. 

 


